Not able to download csv files for Portfolio application

I’m following the Portfolio example in the Docs and going along great until the download of csv files - actual files seem to be missing.
e.g. the link results in error msg

Thanks for your help.

Hi Bernie,

Thanks for bringing this to our attention, could you please try again, you will be able to download the files now. Just refresh your browser to ensure you get the latest updates.

Thanks - download worked but import of downloaded files failed.
Error msg - Failed to find CSV column (StockExchangeKey) field in database table

I checked the CSV file and the StockExchangeKey field in fact is there - I imported the CSV file into EXCEL and the value is F5332A10-74C6-4171-B07D-2941DA436677

Similar import problems with the other CSF files. Any ideas?

Correction - I checked the portfolio.csv import did work - the others seem to fail

Hi bernie,

Could you please check for me that your table names and all field names are exactly the same as in the training plan (or csv file), spelt correctly and case sensitive? If there are any differences Five cannot map the fields. We have relaxed this in our future update. I have retested this again for you and it is working correctly for me, so I am thinking it maybe differences in field names.

If you have opened the StockPrice.csv in Excel, Excel may reformat the date and you will need to format it back to yyyy-mm-dd.

Please let me know how you go once you double check your table and field names.

Thank you. I matched up field names and download worked as you said.

Your help much appreciated.

That’s great to hear bernie, now you can continue with the Portfolio guide!