Please help me with this error on windows 11 when opening five

ErrNetworkError, server.go:1050*Server).InitializeNetwork <<

Hi Stein,

Are you able to provide a screen shot of this error, also, if this error is being displayed in a dialog box, there is likely a ‘Show More’ button, could you click on this first before sending the screen shot.

A couple of things you could try initially are as follows :

  1. Close Five, and then start it again, does the issue persist?
  2. Do you get any Windows Events in the Event Viewer indicating any security warnings (network or virus)? Sometime windows does flag executables as potential threat, however, it is a false positive in this case.

Please let me know how you go with the above.

please see attached

(Attachment Recording five 2023-12-18 231727.mp4 is missing)

Hi Stein,

This is a new kind of error we have not seen before, if possible, could we send a zoom link to you, and we can try a few things to work out what is wrong?

Let us know when it is convenient for you and we will email you a link.

zoom is not on that device

i can give you teamviewer access

Hi were you able to find a solution im also getting the same error on windows 10

Yea the issue was that i had a software using the same port at five. You have to insure none of the software on your pc ia using the same port as five. The conflicting port on my end was 555 the http port

That port can also be checked in the five.json file programdata\five 2.5.3\data

Hey thanks but i cant seem to find the data folder there is no json file so just out of interest which program was using the same http port maybe i can solve by uninstalling it if its the same.

It was my vpn software i had testing. I am seeing you have windows 11 right

no im using Windows 10

please see the following


  • open File Explorer options from Control Panel
  • Then to View Tab.
  • Uncheck “Hide protected Operating system files” and click on “Show hidden files and folders”
  • Press Yes and then OK.

Then you will get a folder named ProgramData on C:/ drive itself. " C:\ProgramData\Five 2.5.3\Data"

it my be hidden so try to follow the above and let me know

Hi Michy,

What @stein suggested, I believe, is the correct solution. The default port for Five is ‘5555’, which can be verified in the ‘five.json’ file under the ‘http.port’ section.

let us know if this works or not

Thanks,I got to the json file but now I dont know which port number to use.I have tried quite a few but its still the same error.

did you end all five running tasks, also did you try a full restart just to make sure that the port change takes effect.

please use the following command in CMD with administrative privileges

netstat -a -n -p tcp -b

it should show you all the ports and what’s running on them

I have done all that but its still not working.

Hi Michy,

Would you like us to set up a Zoom meeting with you so we can work through your issue?

Take the zoom meeting it works

1 Like